当前位置:雨林木风电脑教程win10教程

安装旧版Realtek驱动程序无法升级Win10 1909

减小字体 增大字体 作者:雨林木风官网  来源:www.yowhatsapp.net  发布时间:2019-11-21

有用户从较旧版本的Windows 10(例如1809)升级到新的Windows 10 1909的时候会遇到一个问题,提示信息为:“Realtek蓝牙:您的PC的驱动程序或服务尚未支持此版本的Windows10,新版本可用”。

安装旧版Realtek驱动程序无法升级Win10 1909

 

原来,用户需要使用Realtek驱动程序1.5.1012或更高的版本,只要安装了旧版驱动程序,Windows 10 1909或1903的更新将被阻止(兼容性保护)。

用户可以通过设备管理器更新驱动程序,或者下载并手动安装微软提供的两个驱动程序。之后兼容性保护就不再开启,用户可以正常安装Windows 10 1903或1909。

Tags:

作者:佚名

教程评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论